Digital Publications by Supsystic < 1.7.4 - Admin+ Stored Cross-Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Digital Publications by Supsystic WordPress plugin before 1.7.4 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Why it matters now
EPSS 0.00622 50th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Digital Publications by Supsystic (Unknown): 1.7.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Digital Publications by Supsystic | 1.7.4 to before 1.7.4 | 1.7.4 | Patch available | CNA |
- Digital Publications by Supsystic VendorUnknown Affected 1.7.4 to before 1.7.4 Fixed in 1.7.4 Patch available CNA
Remediation
- Fix · CNA Digital Publications by Supsystic (Unknown) Fixed in 1.7.4
Timeline
- 2026-10-02 Threatist record created from CVE-2022-2384
- 2026-10-03 Alias added: GHSA-xxx4-63qf-8v87
- 2026-11-06 EPSS moved to the 50th–90th percentile
References
More Supsystic Digital Publications By Supsystic vulnerabilities
- TI-2023-05294 Digital Publications by Supsystic <= 1.7.6 - Cross-Site Request Forgery via AJAX action CVSS 3.1HIGH 8.8
Sources
- CVE-2022-2384 · CVE Program
- CVE-2022-2384 · NVD
- FIRST EPSS
- GHSA-xxx4-63qf-8v87 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences