Read the docs
TI-2022-02438 Aliases CVE-2022-2637GHSA-vpcq-88fj-8776

Privilege Escalation Vulnerability in Hitachi Storage Plug-in for VMware vCenter

Priority LOW 39CWE-266Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Privilege escalation
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-266.

Summary

Incorrect Privilege Assignment vulnerability in Hitachi Hitachi Storage Plug-in for VMware vCenter allows remote authenticated users to cause privilege escalation.This issue affects Hitachi Storage Plug-in for VMware vCenter: from 04.8.0 before 04.9.0.

Why it matters now

EPSS 0.00553 46th percentileScored 2026-11-07
Fix Fixed Hitachi Storage Plug-in for VMware vCenter (Hitachi): 04.9.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
HitachiHitachi Storage Plug-in for VMware vCenter04.8.0 to before 04.9.004.9.0Patch availableCNA
  • Hitachi Storage Plug-in for VMware vCenter VendorHitachi Affected 04.8.0 to before 04.9.0 Fixed in 04.9.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:hitachi:storage_plug-in:04.8.0:*:*:*:*:vmware_vcenter:*:*04.8.0VulnerableHitachi
  • cpe:2.3:a:hitachi:storage_plug-in:04.8.0:*:*:*:*:vmware_vcenter:*:* Versions 04.8.0 Vulnerable ·Hitachi

Remediation

  • Fix · CNA Hitachi Storage Plug-in for VMware vCenter (Hitachi) Fixed in 04.9.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-2637
  2. 2026-10-03 Alias added: GHSA-vpcq-88fj-8776

References

  • TI-2022-04058 Privilege Escalation Vulnerability in Hitachi Storage Plug-in for VMware vCenter CVSS 3.1HIGH 8.8
  • TI-2022-03707 Privilege Escalation Vulnerability in Hitachi Storage Plug-in for VMware vCenter CVSS 3.1HIGH 8.8
  • TI-2024-14514 Directory and File Permission Vulnerability in Hitachi Storage Plug-in for VMware vCenter CVSS 3.1HIGH 7.9

Sources