Fast Flow < 1.2.13 - Admin+ Stored Cross-Site Scripting
Priority LOW 26CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Fast Flow WordPress plugin before 1.2.13 does not sanitise and escape some of its Widget settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Why it matters now
EPSS 0.00739 54th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Fast Flow (Unknown): 1.2.13
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Fast Flow | 1.2.13 to before 1.2.13 | 1.2.13 | Patch available | CNA |
- Fast Flow VendorUnknown Affected 1.2.13 to before 1.2.13 Fixed in 1.2.13 Patch available CNA
Remediation
- Fix · CNA Fast Flow (Unknown) Fixed in 1.2.13
Timeline
- 2026-10-02 Threatist record created from CVE-2022-2775
- 2026-10-03 Alias added: GHSA-6fmf-4j4c-wmqm
References
More Fastflow vulnerabilities
- TI-2022-01154 Fast Flow < 1.2.12 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
Sources
- CVE-2022-2775 · CVE Program
- CVE-2022-2775 · NVD
- FIRST EPSS
- GHSA-6fmf-4j4c-wmqm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences