Weak Password Requirements in notrinos/notrinoserp
Priority MEDIUM 44CWE-521Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-521.
Summary
Weak Password Requirements in GitHub repository notrinos/notrinoserp prior to 0.7.
Why it matters now
EPSS 0.00931 60th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed notrinos/notrinoserp (notrinos): 0.7notrinos/notrinos-erp (Packagist): 0.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| notrinos | notrinos/notrinoserp | before 0.7 | 0.7 | Patch available | CNA |
| — | notrinos/notrinos-erp (Packagist) | before 0.7 | 0.7 | Patch available | GHSA-qhm8-69qh-g76j |
- notrinos/notrinoserp Vendornotrinos Affected before 0.7 Fixed in 0.7 Patch available CNA
- notrinos/notrinos-erp (Packagist) Vendor— Affected before 0.7 Fixed in 0.7 Patch available GHSA-qhm8-69qh-g76j
Remediation
- Fix · CNA notrinos/notrinoserp (notrinos) Fixed in 0.7
- Fix · GHSA-qhm8-69qh-g76j notrinos/notrinos-erp (Packagist) Fixed in 0.7 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2022-2927
- 2026-10-03 Alias added: GHSA-qhm8-69qh-g76j
References
More Notrinoserp vulnerabilities
- TI-2023-10297 NotrinosERP v0.7 was discovered to contain a SQL injection vulnerability via the… CVSS 3.1HIGH 8.8
- TI-2022-02701 Exposure of Private Personal Information to an Unauthorized Actor in notrinos/notrinoserp CVSS 3.1HIGH 8.8
- TI-2022-02663 Cross-site Scripting (XSS) - Stored in notrinos/notrinoserp CVSS 3.1MEDIUM 5.4
- TI-2022-02739 Improper Restriction of Rendered UI Layers or Frames in notrinos/notrinoserp CVSS 3.1MEDIUM 4.3
Sources
- CVE-2022-2927 · CVE Program
- CVE-2022-2927 · NVD
- FIRST EPSS
- GHSA-qhm8-69qh-g76j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences