Read the docs
TI-2022-02799 Aliases CVE-2022-3036GHSA-9pmp-p354-9ch4

Gettext override translations < 2.0.0 - Admin+ Stored Cross-Site Scripting

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Gettext override translations WordPress plugin before 2.0.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

Why it matters now

EPSS 0.00704 53rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Gettext override translations (Unknown): 2.0.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownGettext override translations2.0.0 to before 2.0.02.0.0Patch availableCNA
  • Gettext override translations VendorUnknown Affected 2.0.0 to before 2.0.0 Fixed in 2.0.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:gettext_override_translations_project:gettext_override_translations:*:*:*:*:*:wordpress:*:*before 2.0.0VulnerableGettext Override Translations Project

Remediation

  • Fix · CNA Gettext override translations (Unknown) Fixed in 2.0.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-3036
  2. 2026-10-03 Alias added: GHSA-9pmp-p354-9ch4

References

Sources