Wordlift < 3.37.2 - Admin+ Stored Cross-Site Scripting
Priority MEDIUM 55CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The WordLift WordPress plugin before 3.37.2 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00597 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed WordLift – AI powered SEO – Schema (Unknown): 3.37.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WordLift – AI powered SEO – Schema | 3.37.2 to before 3.37.2 | 3.37.2 | Patch available | CNA |
- WordLift – AI powered SEO – Schema VendorUnknown Affected 3.37.2 to before 3.37.2 Fixed in 3.37.2 Patch available CNA
Remediation
- Fix · CNA WordLift – AI powered SEO – Schema (Unknown) Fixed in 3.37.2
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3069
- 2026-10-03 Alias added: GHSA-pp4f-qmqh-44fx
References
Sources
- CVE-2022-3069 · CVE Program
- CVE-2022-3069 · NVD
- FIRST EPSS
- GHSA-pp4f-qmqh-44fx · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences