Read the docs
TI-2022-02891 Aliases CVE-2022-3132GHSA-xw96-874r-24gc

Goolytics - Simple Google Analytics < 1.1.2 - Admin+ Stored Cross-Site Scripting

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Goolytics WordPress plugin before 1.1.2 does not sanitise and escape some of its settings, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

Why it matters now

EPSS 0.00769 55th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Goolytics – Simple Google Analytics (Unknown): 1.1.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownGoolytics – Simple Google Analytics1.1.2 to before 1.1.21.1.2Patch availableCNA
  • Goolytics – Simple Google Analytics VendorUnknown Affected 1.1.2 to before 1.1.2 Fixed in 1.1.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:goolytics_project:goolytics:*:*:*:*:*:wordpress:*:*before 1.1.2VulnerableGoolytics Project
  • cpe:2.3:a:goolytics_project:goolytics:*:*:*:*:*:wordpress:*:* Versions before 1.1.2 Vulnerable ·Goolytics Project

Remediation

  • Fix · CNA Goolytics – Simple Google Analytics (Unknown) Fixed in 1.1.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-3132
  2. 2026-10-03 Alias added: GHSA-xw96-874r-24gc

References

Sources