Read the docs
TI-2022-03163 Aliases CVE-2022-3425GHSA-345r-2rqp-m78h

Google Analyticator < 6.5.6 - Admin+ PHP Object Injection

Priority HIGH 67Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

The Analyticator WordPress plugin before 6.5.6 unserializes user input provided via the settings, which could allow high-privilege users such as admin to perform PHP Object Injection when a suitable gadget is present.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.01057 64th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Analyticator (Unknown): 6.5.6

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownAnalyticatorbefore 6.5.66.5.6Patch availableCNA
  • Analyticator VendorUnknown Affected before 6.5.6 Fixed in 6.5.6 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:sumo:google_analyticator:*:*:*:*:*:wordpress:*:*before 6.5.6VulnerableSumo
  • cpe:2.3:a:sumo:google_analyticator:*:*:*:*:*:wordpress:*:* Versions before 6.5.6 Vulnerable ·Sumo

Remediation

  • Fix · CNA Analyticator (Unknown) Fixed in 6.5.6

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Analyticator 6.5.6

    2 records Highest priority Priority HIGH 2 HIGH

    Other records, highest priority first

    • TI-2022-03959 Google Analyticator < 6.5.6 - Admin+ PHP Object InjectionPriority HIGH 67

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-3425
  2. 2026-10-03 Alias added: GHSA-345r-2rqp-m78h

References

  • TI-2022-03959 Google Analyticator < 6.5.6 - Admin+ PHP Object Injection CVSS 3.1HIGH 7.2
  • TI-2015-03931 Cross-site request forgery (CSRF) vulnerability in Google Analyticator Wordpress Plugin before 6.4.9.3 rev @1183563. CVSS 3.0HIGH 8.8
  • TI-2009-04902 The google-analyticator plugin before 5.2.1 for WordPress has insufficient HTML… CVSS 3.0MEDIUM 6.1

Sources