Checkout Field Editor for WooCommerce < 1.8.0 - Admin+ PHP Object Injection
Priority HIGH 67Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Checkout Field Editor (Checkout Manager) for WooCommerce WordPress plugin before 1.8.0 unserializes user input provided via the settings, which could allow high privilege users such as admin to perform PHP Object Injection when a suitable gadget is present
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.01246 69th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Checkout Field Editor (Checkout Manager) for WooCommerce (Unknown): 1.8.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Checkout Field Editor (Checkout Manager) for WooCommerce | before 1.8.0 | 1.8.0 | Patch available | CNA |
- Checkout Field Editor (Checkout Manager) for WooCommerce VendorUnknown Affected before 1.8.0 Fixed in 1.8.0 Patch available CNA
Remediation
- Fix · CNA Checkout Field Editor (Checkout Manager) for WooCommerce (Unknown) Fixed in 1.8.0
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3490
- 2026-10-03 Alias added: GHSA-j269-93gg-337v
References
More ThemeHigh Checkout Field Editor For Woocommerce vulnerabilities
- TI-2024-23527 Path traversal in ThemeHigh Checkout Field Editor for WooCommerce CVSS 3.1CRITICAL 9.1
- TI-2024-07879 Cross-site scripting in ThemeHigh Checkout Field Editor for WooCommerce CVSS 3.1MEDIUM 6.1
Sources
- CVE-2022-3490 · CVE Program
- CVE-2022-3490 · NVD
- FIRST EPSS
- GHSA-j269-93gg-337v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences