Contact Form Entries < 1.3.0 - CSV Injection
Priority HIGH 69CWE-1236Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Contact Form Entries WordPress plugin before 1.3.0 does not validate data when its output in a CSV file, which could lead to CSV injection.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00428 37th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Contact Form Entries (Unknown): 1.3.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Contact Form Entries | before 1.3.0 | 1.3.0 | Patch available | CNA |
- Contact Form Entries VendorUnknown Affected before 1.3.0 Fixed in 1.3.0 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:crmperks:database_for_contact_form_7\,_wpforms\,_elementor_forms:*:*:*:*:*:*:*:* | before 1.3.0 | Vulnerable | CRM Perks |
- cpe:2.3:a:crmperks:database_for_contact_form_7\,_wpforms\,_elementor_forms:*:*:*:*:*:*:*:* Versions before 1.3.0 Vulnerable ·CRM Perks
Remediation
- Fix · CNA Contact Form Entries (Unknown) Fixed in 1.3.0
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3604
- 2026-10-03 Alias added: GHSA-fpx6-qj6w-4m83
References
More CRM Perks Database For Contact Form 7, Wpforms, Elementor Forms vulnerabilities
- TI-2023-14918 WordPress Contact Form Entries Plugin <= 1.3.0 is vulnerable to SQL Injection CVSS 3.1CRITICAL 9.8
- TI-2024-00990 Contact Form Entries <= 1.3.2 - Authenticated (Administrator+) Arbitrary File Upload CVSS 3.1HIGH 7.2
- TI-2023-14821 WordPress Integration for Contact Form 7 HubSpot Plugin <= 1.2.8 is vulnerable to Open Redirection CVSS 3.1MEDIUM 6.1
Sources
- CVE-2022-3604 · CVE Program
- CVE-2022-3604 · NVD
- FIRST EPSS
- GHSA-fpx6-qj6w-4m83 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences