Read the docs
TI-2022-03504 Aliases CVE-2022-3824GHSA-mm4c-xxvm-cv5j

WP Admin UI Customize < 1.5.13 - Admin+ Stored XSS

Priority MEDIUM 55Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

The WP Admin UI Customize WordPress plugin before 1.5.13 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00592 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WP Admin UI Customize (Unknown): 1.5.13

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownWP Admin UI Customizebefore 1.5.131.5.13Patch availableCNA
  • WP Admin UI Customize VendorUnknown Affected before 1.5.13 Fixed in 1.5.13 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wp_admin_ui_customize_project:wp_admin_ui_customize:*:*:*:*:*:wordpress:*:*before 1.5.13VulnerableWp Admin Ui Customize Project
  • cpe:2.3:a:wp_admin_ui_customize_project:wp_admin_ui_customize:*:*:*:*:*:wordpress:*:* Versions before 1.5.13 Vulnerable ·Wp Admin Ui Customize Project

Remediation

  • Fix · CNA WP Admin UI Customize (Unknown) Fixed in 1.5.13

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-3824
  2. 2026-10-03 Alias added: GHSA-mm4c-xxvm-cv5j

References

Sources