ActiveCampaign for WooCommerce < 1.9.8 - Subscriber+ Error Log Cleanup
Priority MEDIUM 53CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-862.
Summary
The ActiveCampaign for WooCommerce WordPress plugin before 1.9.8 does not have authorisation check when cleaning up its error logs via an AJAX action, which could allow any authenticated users, such as subscriber to call it and remove error logs.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00488 42nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed ActiveCampaign for WooCommerce (Unknown): 1.9.8
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | ActiveCampaign for WooCommerce | before 1.9.8 | 1.9.8 | Patch available | CNA |
- ActiveCampaign for WooCommerce VendorUnknown Affected before 1.9.8 Fixed in 1.9.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:activecampaign:activecampaign_for_woocommerce:*:*:*:*:*:wordpress:*:* | before 1.9.8 | Vulnerable | ActiveCampaign |
- cpe:2.3:a:activecampaign:activecampaign_for_woocommerce:*:*:*:*:*:wordpress:*:* Versions before 1.9.8 Vulnerable ·ActiveCampaign
Remediation
- Fix · CNA ActiveCampaign for WooCommerce (Unknown) Fixed in 1.9.8
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3923
- 2026-10-03 Alias added: GHSA-v3v7-prcm-h632
References
Sources
- CVE-2022-3923 · CVE Program
- CVE-2022-3923 · NVD
- FIRST EPSS
- GHSA-v3v7-prcm-h632 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences