Read the docs
TI-2022-03610 Aliases CVE-2022-3937GHSA-28pc-7w77-pq29

Easy Video Player < 1.2.2.3 - Contributor+ Stored XSS

Priority MEDIUM 58Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

The Easy Video Player WordPress plugin before 1.2.2.3 does not sanitize and escapes some parameters, which could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00533 45th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Easy Video Player (Unknown): 1.2.2.3

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownEasy Video Playerbefore 1.2.2.31.2.2.3Patch availableCNA
  • Easy Video Player VendorUnknown Affected before 1.2.2.3 Fixed in 1.2.2.3 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:noorsplugin:easy_video_player:*:*:*:*:*:wordpress:*:*before 1.2.2.3VulnerableNoorsplugin
  • cpe:2.3:a:noorsplugin:easy_video_player:*:*:*:*:*:wordpress:*:* Versions before 1.2.2.3 Vulnerable ·Noorsplugin

Remediation

  • Fix · CNA Easy Video Player (Unknown) Fixed in 1.2.2.3

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-3937
  2. 2026-10-03 Alias added: GHSA-28pc-7w77-pq29

References

  • TI-2023-28335 WordPress Easy Video Player Plugin <= 1.2.2.10 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5

Sources