Read the docs
TI-2022-03632 Aliases CVE-2022-3963GHSA-57g7-92mv-gwwp

gnuboard5 FAQ Key ID faq.php cross site scripting

Priority LOW 25CWE-707Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

A vulnerability was found in gnuboard5. It has been classified as problematic. Affected is an unknown function of the file bbs/faq.php of the component FAQ Key ID Handler. The manipulation of the argument fm_id leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 5.5.8.2.1 is able to address this issue. The name of the patch is ba062ca5b62809106d5a2f7df942ffcb44ecb5a9. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-213540.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00436 38th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
unspecifiedgnuboard5all versions—No fix listedCNA
  • gnuboard5 Vendorunspecified Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:sir:gnuboard:*:*:*:*:*:*:*:*before 5.5.8.2.1VulnerableSir
  • cpe:2.3:a:sir:gnuboard:*:*:*:*:*:*:*:* Versions before 5.5.8.2.1 Vulnerable ·Sir

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-3963
  2. 2026-10-03 Alias added: GHSA-57g7-92mv-gwwp

References

  • TI-2024-27646 Gnuboard g6 6.0.7 is vulnerable to Session hijacking due to a CORS misconfiguration. CVSS 3.1CRITICAL 9.8
  • TI-2025-37999 gnuboard gnuboard4 v4.36.04 and before is vulnerable to Second-order SQL Injection via… CVSS 3.1MEDIUM 6.5
  • TI-2025-37842 Cross Site Scripting (XSS) vulnerability in Gnuboard 5.6.15 allows authenticated… CVSS 3.1MEDIUM 6.1
  • TI-2024-26175 There is an Open Redirect vulnerability in Gnuboard v6.0.4 and below via the `url` parameter in login path. CVSS 3.1MEDIUM 6.1
  • TI-2024-25109 An open redirect vulnerability in gnuboard5 v.5.5.16 allows a remote attacker to obtain… CVSS 3.1MEDIUM 6.1
  • TI-2024-25108 An open redirect vulnerability in gnuboard5 v.5.5.16 allows a remote attacker to obtain… CVSS 3.1MEDIUM 6.1
See all 38 →

Sources