Pardakht Delkhah < 2.9.3 - Unauthenticated Stored XSS
Priority MEDIUM 60Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The پلاگین پرداخت دلخواه WordPress plugin before 2.9.3 does not sanitise and escape some parameters, allowing unauthenticated attackers to send a request with XSS payloads, which will be triggered when a high privilege users such as admin visits a page from the plugin.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00531 45th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed پلاگین پرداخت دلخواه (Unknown): 2.9.3
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | پلاگین پرداخت دلخواه | before 2.9.3 | 2.9.3 | Patch available | CNA |
- پلاگین پرداخت دلخواه VendorUnknown Affected before 2.9.3 Fixed in 2.9.3 Patch available CNA
Remediation
- Fix · CNA پلاگین پرداخت دلخواه (Unknown) Fixed in 2.9.3
Timeline
- 2026-10-02 Threatist record created from CVE-2022-4307
- 2026-10-03 Alias added: GHSA-pp35-jc5m-6rpv
References
More Wp-master Pardakht-delkhah vulnerabilities
- TI-2024-05778 Pardakht Delkhah <= 2.9.8 - Form Fields Reset via CSRF CVSS 3.1MEDIUM 6.5
Sources
- CVE-2022-4307 · CVE Program
- CVE-2022-4307 · NVD
- FIRST EPSS
- GHSA-pp35-jc5m-6rpv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences