Post Status Notifier Lite < 1.10.1 - Reflected XSS
Priority MEDIUM 60Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Post Status Notifier Lite WordPress plugin before 1.10.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which can be used against high privilege users such as admin.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00912 60th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Post Status Notifier Lite (Unknown): 1.10.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Post Status Notifier Lite | before 1.10.1 | 1.10.1 | Patch available | CNA |
- Post Status Notifier Lite VendorUnknown Affected before 1.10.1 Fixed in 1.10.1 Patch available CNA
Remediation
- Fix · CNA Post Status Notifier Lite (Unknown) Fixed in 1.10.1
Timeline
- 2026-10-02 Threatist record created from CVE-2022-4325
- 2026-10-03 Alias added: GHSA-wx4c-354q-hcvc
References
More ifeelweb Post Status Notifier Lite vulnerabilities
- TI-2023-25876 WordPress Post Status Notifier Lite Plugin <= 1.11.0 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
Sources
- CVE-2022-4325 · CVE Program
- CVE-2022-4325 · NVD
- FIRST EPSS
- GHSA-wx4c-354q-hcvc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences