Meteor Slides < 1.5.7 - Contributor+ Stored XSS
Priority MEDIUM 58Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Meteor Slides WordPress plugin before 1.5.7 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00539 45th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Meteor Slides (Unknown): 1.5.7
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Meteor Slides | before 1.5.7 | 1.5.7 | Patch available | CNA |
- Meteor Slides VendorUnknown Affected before 1.5.7 Fixed in 1.5.7 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:meteor_slides_project:meteor_slides:*:*:*:*:*:wordpress:*:* | before 1.5.6 | Vulnerable | Meteor Slides Project |
- cpe:2.3:a:meteor_slides_project:meteor_slides:*:*:*:*:*:wordpress:*:* Versions before 1.5.6 Vulnerable ·Meteor Slides Project
Remediation
- Fix · CNA Meteor Slides (Unknown) Fixed in 1.5.7
Timeline
- 2026-10-02 Threatist record created from CVE-2022-4486
- 2026-10-03 Alias added: GHSA-wrhf-j4xw-2f82
References
More Meteor Slides Project Meteor Slides vulnerabilities
- TI-2024-11200 Meteor Slides <= 1.5.7 - Authenticated (Contributor+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.4
- TI-2024-35164 WordPress Meteor Slides plugin <= 1.5.7 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9
Sources
- CVE-2022-4486 · CVE Program
- CVE-2022-4486 · NVD
- FIRST EPSS
- GHSA-wrhf-j4xw-2f82 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences