Video Conferencing with Zoom < 4.0.10 - Contributor+ Stored XSS
Priority MEDIUM 58Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Video Conferencing with Zoom WordPress plugin before 4.0.10 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00476 41st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Video Conferencing with Zoom (Unknown): 4.0.10
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Video Conferencing with Zoom | before 4.0.10 | 4.0.10 | Patch available | CNA |
- Video Conferencing with Zoom VendorUnknown Affected before 4.0.10 Fixed in 4.0.10 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:video_conferencing_with_zoom_project:video_conferencing_with_zoom:*:*:*:*:*:wordpress:*:* | before 4.0.10 | Vulnerable | Video Conferencing With Zoom Project |
- cpe:2.3:a:video_conferencing_with_zoom_project:video_conferencing_with_zoom:*:*:*:*:*:wordpress:*:* Versions before 4.0.10 Vulnerable ·Video Conferencing With Zoom Project
Remediation
- Fix · CNA Video Conferencing with Zoom (Unknown) Fixed in 4.0.10
Timeline
- 2026-10-02 Threatist record created from CVE-2022-4578
- 2026-10-03 Alias added: GHSA-hfw6-6cwm-fq2j
References
Sources
- CVE-2022-4578 · CVE Program
- CVE-2022-4578 · NVD
- FIRST EPSS
- GHSA-hfw6-6cwm-fq2j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences