Read the docs
TI-2022-04207 Aliases CVE-2022-4604GHSA-6m5v-7hpg-vqfv

wp-english-wp-admin Plugin english-wp-admin.php register_endpoints cross-site request forgery

Priority LOW 38CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

A vulnerability classified as problematic was found in wp-english-wp-admin Plugin up to 1.5.1. Affected by this vulnerability is the function register_endpoints of the file english-wp-admin.php. The manipulation leads to cross-site request forgery. The attack can be launched remotely. Upgrading to version 1.5.2 is able to address this issue. The name of the patch is ad4ba171c974c65c3456e7c6228f59f40783b33d. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216199.

Why it matters now

EPSS 0.00348 28th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—wp-english-wp-admin Plugin1.5.0; 1.5.1—No fix listedCNA
  • wp-english-wp-admin Plugin Vendor— Affected 1.5.0; 1.5.1 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wp-english-wp-admin_project:wp-english-wp-admin:*:*:*:*:*:wordpress:*:*before 1.5.2VulnerableWp-english-wp-admin Project
  • cpe:2.3:a:wp-english-wp-admin_project:wp-english-wp-admin:*:*:*:*:*:wordpress:*:* Versions before 1.5.2 Vulnerable ·Wp-english-wp-admin Project

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-4604
  2. 2026-10-03 Alias added: GHSA-6m5v-7hpg-vqfv

References

Sources