WooCommerce Chained Products < 2.12.0 - Unauthenticated Arbitrary Options Update to 'no'
Priority MEDIUM 53CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering, Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-352 and CWE-862.
Summary
The Chained Products WordPress plugin before 2.12.0 does not have authorisation and CSRF checks, as well as does not ensure that the option to be updated belong to the plugin, allowing unauthenticated attackers to set arbitrary options to 'no'
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00281 20th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Chained Products (Unknown): 2.12.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Chained Products | before 2.12.0 | 2.12.0 | Patch available | CNA |
- Chained Products VendorUnknown Affected before 2.12.0 Fixed in 2.12.0 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:chained_products_project:chained_products:*:*:*:*:*:wordpress:*:* | before 2.12.0 | Vulnerable | Chained Products Project |
- cpe:2.3:a:chained_products_project:chained_products:*:*:*:*:*:wordpress:*:* Versions before 2.12.0 Vulnerable ·Chained Products Project
Remediation
- Fix · CNA Chained Products (Unknown) Fixed in 2.12.0
Timeline
- 2026-10-02 Threatist record created from CVE-2022-4872
- 2026-10-03 Alias added: GHSA-5fp7-mmp5-2244
References
Sources
- CVE-2022-4872 · CVE Program
- CVE-2022-4872 · NVD
- FIRST EPSS
- GHSA-5fp7-mmp5-2244 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences