BackupBuddy < 8.8.3 - Multiple Reflected Cross-Site Scripting
Priority MEDIUM 60Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The BackupBuddy WordPress plugin before 8.8.3 does not sanitise and escape some parameters before outputting them back in various places, leading to Reflected Cross-Site Scripting
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00858 58th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed BackupBuddy (Unknown): 8.8.3
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | BackupBuddy | before 8.8.3 | 8.8.3 | Patch available | CNA |
- BackupBuddy VendorUnknown Affected before 8.8.3 Fixed in 8.8.3 Patch available CNA
Remediation
- Fix · CNA BackupBuddy (Unknown) Fixed in 8.8.3
Timeline
- 2026-10-02 Threatist record created from CVE-2022-4897
- 2026-10-03 Alias added: GHSA-p8wr-66q2-pvj4
References
More iThemes Backupbuddy vulnerabilities
- TI-2022-13400 WordPress BackupBuddy Plugin 8.5.8.0-8.7.4.1 is vulnerable to Directory Traversal CVSS 3.1HIGH 7.5
- TI-2013-02402 importbuddy.php in the BackupBuddy plugin 1.3.4, 2.1.4, 2.2.25, 2.2.28, and 2.2.4 for… CVSS 2.0HIGH 7.5
- TI-2013-02400 importbuddy.php in the BackupBuddy plugin 1.3.4, 2.1.4, 2.2.25, 2.2.28, and 2.2.4 for… CVSS 2.0HIGH 7.5
- TI-2013-02401 importbuddy.php in the BackupBuddy plugin 1.3.4, 2.1.4, 2.2.25, 2.2.28, and 2.2.4 for… CVSS 2.0HIGH 7.5
- TI-2013-02403 importbuddy.php in the BackupBuddy plugin 2.2.25 for WordPress allows remote attackers to… CVSS 2.0MEDIUM 5.0
Sources
- CVE-2022-4897 · CVE Program
- CVE-2022-4897 · NVD
- FIRST EPSS
- GHSA-p8wr-66q2-pvj4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences