Insufficiently protected credentials in DellEMC System Update - DSU
Priority LOW 35CWE-256Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-256.
Summary
Dell EMC System Update, version 1.9.2 and prior, contain an Unprotected Storage of Credentials vulnerability. A local attacker with user privleges could potentially exploit this vulnerability leading to the disclosure of user passwords.
Why it matters now
EPSS 0.002 9th percentileScored 2026-11-07
Fix Fixed DellEMC System Update - DSU (Dell): 1.9.2, 1.9.1, 1.9
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA DellEMC System Update - DSU (Dell) Fixed in 1.9.2, 1.9.1, 1.9
Timeline
- 2026-10-02 Threatist record created from CVE-2022-22554
- 2026-10-03 Alias added: GHSA-6328-q24x-5xmf
References
Sources
- CVE-2022-22554 · CVE Program
- CVE-2022-22554 · NVD
- FIRST EPSS
- GHSA-6328-q24x-5xmf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences