Improper authentication in Dell Wyse Device Agent
Key facts
- Attack vector
- Local
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-287.
Summary
Wyse Device Agent version 14.6.1.4 and below contain an Improper Authentication vulnerability. A malicious user could potentially exploit this vulnerability by providing invalid input in order to obtain a connection to WMS server.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Dell Wyse Device Agent (Dell) Fixed in 14.6.2.13
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Dell Wyse Device Agent 14.6.2.13
3 records Highest priority Priority LOW 3 LOW
Other records, highest priority first
- TI-2022-07316 Information disclosure in Dell Wyse Device AgentPriority LOW 28
- TI-2022-07315 Information disclosure in Dell Wyse Device AgentPriority LOW 20
Timeline
- 2026-10-02 Threatist record created from CVE-2022-23156
- 2026-10-03 Alias added: GHSA-59pm-5fmx-c85c
References
More Dell Wyse Device Agent vulnerabilities
- TI-2022-07316 Information disclosure in Dell Wyse Device Agent CVSS 3.1MEDIUM 6.0
- TI-2021-14704 Information disclosure in Dell Wyse Device Agent CVSS 3.1MEDIUM 5.5
- TI-2022-07315 Information disclosure in Dell Wyse Device Agent CVSS 3.1MEDIUM 4.4
Sources
- CVE-2022-23156 · CVE Program
- CVE-2022-23156 · NVD
- FIRST EPSS
- GHSA-59pm-5fmx-c85c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences