StorageGRID (formerly StorageGRID Webscale) versions prior to 11.6.0 are susceptible to a…
Priority LOW 35Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
StorageGRID (formerly StorageGRID Webscale) versions prior to 11.6.0 are susceptible to a vulnerability which when successfully exploited could lead to Denial of Service (DoS) of the Local Distribution Router (LDR) service.
Why it matters now
EPSS 0.0093 60th percentileScored 2026-11-07
Fix Fixed StorageGRID (formerly StorageGRID Webscale): 11.6.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | StorageGRID (formerly StorageGRID Webscale) | before 11.6.0 | 11.6.0 | Patch available | CNA |
- StorageGRID (formerly StorageGRID Webscale) Vendor— Affected before 11.6.0 Fixed in 11.6.0 Patch available CNA
Remediation
- Fix · CNA StorageGRID (formerly StorageGRID Webscale) Fixed in 11.6.0
Timeline
- 2026-10-02 Threatist record created from CVE-2022-23233
- 2026-10-03 Alias added: GHSA-v22w-j9xc-95rc
References
More NetApp Storagegrid vulnerabilities
- TI-2016-02888 Unspecified vulnerability in Oracle Java SE 6u113, 7u99, and 8u77; Java SE Embedded 8u77… KEVCVSS 3.1CRITICAL 9.8
- TI-2021-17490 mod_proxy SSRF KEVCVSS 3.1CRITICAL 9.0
- TI-2025-18946 Ruby SAML vulnerable to SAML authentication bypass due to namespace handling (parser differential) CVSS 4.0CRITICAL 9.3
- TI-2025-18945 ruby-saml vulnerable to SAML authentication bypass due to DOCTYPE handling (parser differential) CVSS 4.0CRITICAL 9.3
- TI-2022-00687 Infinite loop in BN_mod_sqrt() reachable when parsing certificates CVSS 3.1HIGH 7.5
- TI-2017-11487 Improper input validation in Apache HTTP Server CVSS 3.0HIGH 8.1
Sources
- CVE-2022-23233 · CVE Program
- CVE-2022-23233 · NVD
- FIRST EPSS
- GHSA-v22w-j9xc-95rc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences