In Alluxio before 2.7.3, the logserver does not validate the input stream.
Priority MEDIUM 44Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub.
Summary
In Alluxio before 2.7.3, the logserver does not validate the input stream. NOTE: this is not the same as the CVE-2021-44228 Log4j vulnerability.
Why it matters now
EPSS 0.01211 68th percentileScored 2026-11-07
Fix Fixed org.alluxio:alluxio-core-common (Maven): 2.7.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | org.alluxio:alluxio-core-common (Maven) | before 2.7.3 | 2.7.3 | Patch available | GHSA-j3ch-vjph-8q6v |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- org.alluxio:alluxio-core-common (Maven) Vendor— Affected before 2.7.3 Fixed in 2.7.3 Patch available GHSA-j3ch-vjph-8q6v
Remediation
- Fix · GHSA-j3ch-vjph-8q6v org.alluxio:alluxio-core-common (Maven) Fixed in 2.7.3 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2022-23848
- 2026-10-03 Alias added: GHSA-j3ch-vjph-8q6v
References
More Alluxio vulnerabilities
- TI-2023-20162 An issue in Alluxio v.2.9.3 and before allows an attacker to execute arbitrary code via a… CVSS 3.1CRITICAL 9.8
- TI-2020-14063 Cross Site Scripting vulnerability in Alluxio v.1.8.1 allows a remote attacker to… CVSS 3.1MEDIUM 6.1
Sources
- CVE-2022-23848 · CVE Program
- CVE-2022-23848 · NVD
- FIRST EPSS
- GHSA-j3ch-vjph-8q6v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences