Authentication bypass in Dell PowerStore
Priority MEDIUM 43CWE-288Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-288.
Summary
Dell PowerStore versions 2.1.0.x contain an Authentication bypass vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability under specific configuration. An attacker would gain unauthorized access upon successful exploit.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0077 55th percentileScored 2026-11-07
Fix Fixed PowerStore (Dell): 2.1.x
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | PowerStore | before 2.1.x | 2.1.x | Patch available | CNA |
- PowerStore VendorDell Affected before 2.1.x Fixed in 2.1.x Patch available CNA
Remediation
- Fix · CNA PowerStore (Dell) Fixed in 2.1.x
Timeline
- 2026-10-02 Threatist record created from CVE-2022-26870
- 2026-10-03 Alias added: GHSA-r96m-mpm2-p9xp
References
More Dell Powerstoreos vulnerabilities
- TI-2026-42160 Missing authentication in Dell PowerStore 500T CVSS 3.1CRITICAL 9.8
- TI-2022-10113 Information disclosure in Dell PowerStore CVSS 3.1CRITICAL 9.8
- TI-2026-55184 Missing authentication in Dell PowerStore 500T CVSS 3.1CRITICAL 10.0
- TI-2026-55183 Protection mechanism failure in Dell PowerStore 500T CVSS 3.1HIGH 8.8
- TI-2026-55181 Protection mechanism failure in Dell PowerStore 500T CVSS 3.1HIGH 8.8
- TI-2026-55180 Protection mechanism failure in Dell PowerStore 500T CVSS 3.1HIGH 8.8
Sources
- CVE-2022-26870 · CVE Program
- CVE-2022-26870 · NVD
- FIRST EPSS
- GHSA-r96m-mpm2-p9xp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences