Incorrect authorization in Forcepoint One Endpoint
Key facts
- Attack vector
- Local
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-863.
Summary
Forcepoint One Endpoint prior to version 22.01 installed on Microsoft Windows does not provide sufficient anti-tampering protection of services by users with Administrator privileges. This could result in a user disabling Forcepoint One Endpoint and the protection offered by it.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Forcepoint | One Endpoint | — | 22.01 | Patch available | CNA |
- One Endpoint VendorForcepoint Affected — Fixed in 22.01 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:forcepoint:one_endpoint:*:*:*:*:*:windows:*:* | before 22.01 | Vulnerable | Forcepoint |
- cpe:2.3:a:forcepoint:one_endpoint:*:*:*:*:*:windows:*:* Versions before 22.01 Vulnerable ·Forcepoint
Remediation
- Fix · CNA One Endpoint (Forcepoint) Fixed in 22.01
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Forcepoint One Endpoint unspecified
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2022-10589 Incorrect authorization in Forcepoint One EndpointPriority LOW 26
Timeline
- 2026-10-02 Threatist record created from CVE-2022-27609
- 2026-10-03 Alias added: GHSA-773f-9m23-p2hv
References
More Forcepoint One Endpoint vulnerabilities
- TI-2019-04352 Improper access control in Forcepoint One Endpoint CVSS 3.1MEDIUM 6.5
- TI-2022-10589 Incorrect authorization in Forcepoint One Endpoint CVSS 3.1MEDIUM 6.0
Sources
- CVE-2022-27609 · CVE Program
- CVE-2022-27609 · NVD
- FIRST EPSS
- GHSA-773f-9m23-p2hv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences