A potential security vulnerability has been identified in the installer of HPE Version…
Priority LOW 34Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
A potential security vulnerability has been identified in the installer of HPE Version Control Repository Manager. The vulnerability could allow local escalation of privilege. HPE has made the following software update to resolve the vulnerability in HPE Version Control Repository Manager installer 7.6.14.0.
Why it matters now
EPSS 0.00236 14th percentileScored 2026-11-07
Fix Fixed HPE Version Control Repository Manager: v7.6.14.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | HPE Version Control Repository Manager | before v7.6.14.0 | v7.6.14.0 | Patch available | CNA |
- HPE Version Control Repository Manager Vendor— Affected before v7.6.14.0 Fixed in v7.6.14.0 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:hpe:control_repository_manager:*:*:*:*:*:*:*:* | before 7.6.14.0 | Vulnerable | Hewlett Packard Enterprise (HPE) |
- cpe:2.3:a:hpe:control_repository_manager:*:*:*:*:*:*:*:* Versions before 7.6.14.0 Vulnerable ·Hewlett Packard Enterprise (HPE)
Remediation
- Fix · CNA HPE Version Control Repository Manager Fixed in v7.6.14.0
Timeline
- 2026-10-02 Threatist record created from CVE-2022-28619
- 2026-10-03 Alias added: GHSA-4pxq-6xxj-8w94
References
Sources
- CVE-2022-28619 · CVE Program
- CVE-2022-28619 · NVD
- FIRST EPSS
- GHSA-4pxq-6xxj-8w94 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences