There is a Cross Site Scripting Stored (XSS) vulnerability in NukeViet CMS before 4.5.02.
Priority LOW 26CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
There is a Cross Site Scripting Stored (XSS) vulnerability in NukeViet CMS before 4.5.02.
Why it matters now
EPSS 0.00832 57th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix Fixed nukeviet/nukeviet (Packagist): 4.5.02
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | nukeviet/nukeviet (Packagist) | before 4.5.02 | 4.5.02 | Patch available | GHSA-pm37-5j5m-6cvw |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- nukeviet/nukeviet (Packagist) Vendor— Affected before 4.5.02 Fixed in 4.5.02 Patch available GHSA-pm37-5j5m-6cvw
Remediation
- Fix · GHSA-pm37-5j5m-6cvw nukeviet/nukeviet (Packagist) Fixed in 4.5.02 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2022-30874
- 2026-10-03 Alias added: GHSA-pm37-5j5m-6cvw
References
More Nukeviet vulnerabilities
- TI-2024-24299 nukeviet v.4.5 and before and nukeviet-egov v.1.2.02 and before have a Deserialization… CVSS 3.1HIGH 8.8
- TI-2024-24300 nukeviet v.4.5 and before and nukeviet-egov v.1.2.02 and before are vulnerable to… CVSS 3.1MEDIUM 5.7
- TI-2025-08024 Vinades NukeViet Module index.php server-side request forgery CVSS 4.0MEDIUM 5.3
- TI-2019-05440 includes/core/is_user.php in NukeViet before 4.3.04 deserializes the untrusted… CVSS 3.1CRITICAL 9.8
- TI-2019-05441 modules/banners/funcs/click.php in NukeViet before 4.3.04 has a SQL INSERT statement with… CVSS 3.1CRITICAL 9.8
- TI-2020-14169 SQL Injection vulnerability in NukeViet CMS module Shops 4.0.29 and 4.3 via the (1)… CVSS 3.1CRITICAL 9.8
Sources
- CVE-2022-30874 · CVE Program
- CVE-2022-30874 · NVD
- FIRST EPSS
- GHSA-pm37-5j5m-6cvw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences