WordPress WP Libre Form 2 plugin <= 2.0.8 - Unauthenticated Sensitive Information Disclosure vulnerability
Priority MEDIUM 40CWE-200Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA and GitHub. Impact type from CWE-200.
Summary
Unauthenticated Sensitive Information Disclosure vulnerability in WP Libre Form 2 plugin <= 2.0.8 at WordPress allows attackers to list and delete submissions. Affects only versions from 2.0.0 to 2.0.8.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00806 57th percentileScored 2026-11-07
Fix Fixed libreform/libreform (Packagist): 2.0.9
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Libreform | WP Libre Form 2 (WordPress plugin) | <= 2.0.8 – 2.0.8 | — | No fix listed | CNA |
| — | libreform/libreform (Packagist) | 2.0.0 to before 2.0.9 | 2.0.9 | Patch available | GHSA-29qv-hhg4-6x96 |
- WP Libre Form 2 (WordPress plugin) VendorLibreform Affected <= 2.0.8 – 2.0.8 Fixed in — No fix listed CNA
- libreform/libreform (Packagist) Vendor— Affected 2.0.0 to before 2.0.9 Fixed in 2.0.9 Patch available GHSA-29qv-hhg4-6x96
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:wp_libre_form_project:wp_libre_form:*:*:*:*:*:wordpress:*:* | 2.0.0 – 2.0.8 | Vulnerable | Wp Libre Form Project |
- cpe:2.3:a:wp_libre_form_project:wp_libre_form:*:*:*:*:*:wordpress:*:* Versions 2.0.0 – 2.0.8 Vulnerable ·Wp Libre Form Project
Remediation
- Fix · GHSA-29qv-hhg4-6x96 libreform/libreform (Packagist) Fixed in 2.0.9 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2022-34867
- 2026-10-03 Alias added: GHSA-29qv-hhg4-6x96
- 2026-11-01 Priority changed: LOW → MEDIUM
References
Advisory 2
Sources
- CVE-2022-34867 · CVE Program
- CVE-2022-34867 · NVD
- FIRST EPSS
- GHSA-29qv-hhg4-6x96 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences