WordPress Booked Plugin < 2.4.4 is vulnerable to Sensitive Data Exposure
Priority LOW 33CWE-200Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-200.
Summary
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in BoxyStudio Booked - Appointment Booking for WordPress | Calendars.This issue affects Booked - Appointment Booking for WordPress | Calendars: from n/a before 2.4.4.
Why it matters now
EPSS 0.00531 45th percentileScored 2026-11-07
Fix Fixed Booked - Appointment Booking for WordPress | Calendars (BoxyStudio): 2.4.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Booked - Appointment Booking for WordPress | Calendars (BoxyStudio) Fixed in 2.4.4
Timeline
- 2026-10-02 Threatist record created from CVE-2022-36399
- 2026-10-03 Alias added: GHSA-54wr-xmjg-j9mj
References
Sources
- CVE-2022-36399 · CVE Program
- CVE-2022-36399 · NVD
- FIRST EPSS
- GHSA-54wr-xmjg-j9mj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences