Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable…
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Stored Cross-Site Scripting (XSS) in icons since the Microsoft application tile color is not sanitized. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
Why it matters now
EPSS 0.00608 49th percentileScored 2026-11-07
Fix Fixed concrete5/concrete5 (Packagist): 8.5.10, 9.1.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | concrete5/concrete5 (Packagist) | before 8.5.10 | 8.5.10 | Patch available | GHSA-9jc5-9wh5-mc36 |
| — | concrete5/concrete5 (Packagist) | 9.0.0 to before 9.1.3 | 9.1.3 | Patch available | GHSA-9jc5-9wh5-mc36 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- concrete5/concrete5 (Packagist) Vendor— Affected before 8.5.10 Fixed in 8.5.10 Patch available GHSA-9jc5-9wh5-mc36
- concrete5/concrete5 (Packagist) Vendor— Affected 9.0.0 to before 9.1.3 Fixed in 9.1.3 Patch available GHSA-9jc5-9wh5-mc36
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:concretecms:concrete_cms:*:*:*:*:*:*:*:* | before 8.5.10; 9.0.0 – 9.1.2 | Vulnerable | Concrete CMS |
- cpe:2.3:a:concretecms:concrete_cms:*:*:*:*:*:*:*:* Versions before 8.5.10; 9.0.0 – 9.1.2 Vulnerable ·Concrete CMS
Remediation
- Fix · GHSA-9jc5-9wh5-mc36 concrete5/concrete5 (Packagist) Fixed in 8.5.10 Advisory →
- Fix · GHSA-9jc5-9wh5-mc36 concrete5/concrete5 (Packagist) Fixed in 9.1.3 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2022-43688
- 2026-10-03 Alias added: GHSA-9jc5-9wh5-mc36
References
Advisory 6
- https://github.com/concretecms/concretecms/releases/9.1.3
- https://github.com/concretecms/concretecms/releases/8.5.10
- https://documentation.concretecms.org/developers/introduction/version-history/913-release-notes
- https://documentation.concretecms.org/developers/introduction/version-history/8510-release-notes
- https://www.concretecms.org/about/project-news/security/concrete-cms-security-advisory-2022-10-31
- https://nvd.nist.gov/vuln/detail/CVE-2022-43688
More Concrete Cms vulnerabilities
- TI-2026-23602 ConcreteCMS v9.4.7 contains a Denial of Service (DoS) vulnerability in the File Manager… CVSS 3.1MEDIUM 6.5
- TI-2023-23992 A Cross Site Scripting (XSS) vulnerability in Concrete CMS from versions 9.2.0 to 9.2.2… CVSS 3.1MEDIUM 5.4
- TI-2023-26495 Concrete CMS before 8.5.13 and 9.x before 9.2.2 allows unauthorized access because… CVSS 3.1CRITICAL 9.8
- TI-2026-14907 Missing authorization in Concrete CMS CVSS 4.0HIGH 8.7
- TI-2022-06200 Cleartext transmission of sensitive information in https://github.com/concrete5/concrete5 CVSS 3.1CRITICAL 9.8
- TI-2021-17294 An issue was discovered in Concrete CMS through 8.5.5. CVSS 3.1CRITICAL 9.8
Sources
- CVE-2022-43688 · CVE Program
- CVE-2022-43688 · NVD
- FIRST EPSS
- GHSA-9jc5-9wh5-mc36 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences