Read the docs
TI-2022-21687 Aliases CVE-2022-44136GHSA-4p38-rc98-cr39

Zenario CMS 9.3.57186 is vulnerable to Remote Code Excution (RCE).

Priority HIGH 76CWE-94Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Code execution
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA and GitHub. Impact type from CWE-94.

Summary

Zenario CMS 9.3.57186 is vulnerable to Remote Code Excution (RCE).

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.01217 68th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed tribalsystems/zenario (Packagist): 9.0.57473

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—tribalsystems/zenario (Packagist)before 9.0.574739.0.57473Patch availableGHSA-4p38-rc98-cr39
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • tribalsystems/zenario (Packagist) Vendor— Affected before 9.0.57473 Fixed in 9.0.57473 Patch available GHSA-4p38-rc98-cr39

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:tribalsystems:zenario:9.3.57186:*:*:*:*:*:*:*9.3.57186VulnerableTribal Systems
  • cpe:2.3:a:tribalsystems:zenario:9.3.57186:*:*:*:*:*:*:* Versions 9.3.57186 Vulnerable ·Tribal Systems

Remediation

  • Fix · GHSA-4p38-rc98-cr39 tribalsystems/zenario (Packagist) Fixed in 9.0.57473 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-44136
  2. 2026-10-03 Alias added: GHSA-4p38-rc98-cr39

References

  • TI-2023-24000 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local… CVSS 3.1MEDIUM 5.4
  • TI-2023-23999 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows an attacker… CVSS 3.1MEDIUM 5.4
  • TI-2023-23998 A Cross-Site Scripting (XSS) vulnerability in Zenario CMS v.9.4.59197 allows a local… CVSS 3.1MEDIUM 5.4
  • TI-2022-21674 Zenario CMS 9.3.57186 is vulnerable to Cross Site Scripting (XSS) via svg,Users & Contacts. CVSS 3.1MEDIUM 5.4
  • TI-2022-21673 Zenario CMS 9.3.57186 is is vulnerable to Cross Site Scripting (XSS) via profile. CVSS 3.1MEDIUM 5.4
  • TI-2022-21672 Zenario CMS 9.3.57186 is vulnerable to Cross Site Scripting (XSS) via News articles. CVSS 3.1MEDIUM 5.4
See all 20 →

Sources