Read the docs
TI-2022-23501 Aliases CVE-2022-47424GHSA-v5fr-mh59-qcqr

WordPress ARMember plugin <= 4.0.5 - Cross Site Request Forgery (CSRF)

Priority LOW 38CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

Cross-Site Request Forgery (CSRF) vulnerability in Repute InfoSystems ARMember, Repute InfoSystems ARMember Premium allows Cross-Site Request Forgery.This issue affects ARMember: from n/a through 4.0.5; ARMember Premium: from n/a before 6.7.1.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00241 15th percentileScored 2026-11-07
Fix Fixed ARMember Premium (Repute InfoSystems): 6.7.1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
reputeinfosystemsARMemberup to 4.0.5—No fix listedCNA
reputeinfosystemsARMember Premiumbefore 6.7.16.7.1Patch availableCNA
  • ARMember Vendorreputeinfosystems Affected up to 4.0.5 Fixed in — No fix listed CNA
  • ARMember Premium Vendorreputeinfosystems Affected before 6.7.1 Fixed in 6.7.1 Patch available CNA

CPE configurations NVD · 2

CPEVersionsRoleVendor
cpe:2.3:a:reputeinfosystems:armember:*:*:*:*:lite:wordpress:*:*before 4.0.6Vulnerablereputeinfosystems
cpe:2.3:a:reputeinfosystems:armember:*:*:*:*:premium:wordpress:*:*before 6.7.1Vulnerablereputeinfosystems
  • cpe:2.3:a:reputeinfosystems:armember:*:*:*:*:lite:wordpress:*:* Versions before 4.0.6 Vulnerable ·reputeinfosystems
  • cpe:2.3:a:reputeinfosystems:armember:*:*:*:*:premium:wordpress:*:* Versions before 6.7.1 Vulnerable ·reputeinfosystems

Remediation

  • Fix · CNA ARMember Premium (Repute InfoSystems) Fixed in 6.7.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-47424
  2. 2026-10-03 Alias added: GHSA-v5fr-mh59-qcqr

References

  • TI-2022-23154 WordPress ARMember Plugin <= 3.4.11 is vulnerable to SQL Injection CVSS 3.1CRITICAL 9.8
  • TI-2024-21815 WordPress ARMember – Membership Plugin plugin <= 4.0.28 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.1
  • TI-2024-19969 WordPress ARMember plugin <= 4.0.26 - Unauthenticated PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2023-28628 WordPress ARMember Plugin <= 4.0.22 is vulnerable to Cross Site Request Forgery (CSRF) leading to PHP Object Injection CVSS 3.1CRITICAL 9.8
  • TI-2024-19968 WordPress ARMember plugin <= 4.0.26 - PHP Object Injection vulnerability CVSS 3.1HIGH 8.8
  • TI-2023-28014 WordPress ARMember plugin <= 4.0.10 - Privilege Escalation vulnerability CVSS 3.1HIGH 8.8
See all 13 →

Sources