WordPress AI ChatBot Plugin <= 4.3.0 is vulnerable to Cross Site Scripting (XSS)
Priority LOW 27CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in QuantumCloud AI ChatBot plugin <= 4.3.0 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00421 36th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| quantumcloud | AI ChatBot | up to 4.3.0 | — | No fix listed | CNA |
- AI ChatBot Vendorquantumcloud Affected up to 4.3.0 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:quantumcloud:wpbot:*:*:*:*:*:wordpress:*:* | up to 4.3.0 | Vulnerable | quantumcloud |
- cpe:2.3:a:quantumcloud:wpbot:*:*:*:*:*:wordpress:*:* Versions up to 4.3.0 Vulnerable ·quantumcloud
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2022-47613
- 2026-10-03 Alias added: GHSA-xf7f-g3ff-jjc9
References
More quantumcloud Wpbot vulnerabilities
- TI-2023-01552 ChatBot < 4.4.7 - Unauthenticated PHP Object Injection CVSS 3.1CRITICAL 9.8
- TI-2023-01558 ChatBot < 4.4.9 - Unauthenticated Stored XSS CVSS 3.1MEDIUM 6.1
- TI-2023-00958 ChatBot < 4.4.5 - Stored XSS via CSRF CVSS 3.1MEDIUM 6.1
- TI-2023-01553 ChatBot < 4.4.9 - Subscriber+ OpenAI Settings Update to Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2025-00264 AI ChatBot for WordPress – WPBot < 6.2.4 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2023-03940 Chatbot < 4.7.8 - Admin+ Stored XSS in Language Settings CVSS 3.1MEDIUM 4.8
Sources
- CVE-2022-47613 · CVE Program
- CVE-2022-47613 · NVD
- FIRST EPSS
- GHSA-xf7f-g3ff-jjc9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences