Judge.me Product Reviews for WooCommerce < 1.3.21 - Contributor+ Stored XSS
Priority HIGH 65Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Judge.me Product Reviews for WooCommerce WordPress plugin before 1.3.21 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00635 50th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Judge.me Product Reviews for WooCommerce (Unknown): 1.3.21
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Judge.me Product Reviews for WooCommerce | before 1.3.21 | 1.3.21 | Patch available | CNA |
- Judge.me Product Reviews for WooCommerce VendorUnknown Affected before 1.3.21 Fixed in 1.3.21 Patch available CNA
Remediation
- Fix · CNA Judge.me Product Reviews for WooCommerce (Unknown) Fixed in 1.3.21
Timeline
- 2026-10-02 Threatist record created from CVE-2023-0061
- 2026-10-03 Alias added: GHSA-wf7h-4fcg-fmc2
- 2026-10-25 EPSS moved to the 50th–90th percentile
References
Sources
- CVE-2023-0061 · CVE Program
- CVE-2023-0061 · NVD
- FIRST EPSS
- GHSA-wf7h-4fcg-fmc2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences