jQuery T(-) Countdown Widget < 2.3.24 - Contributor+ Stored XSS
Priority MEDIUM 58Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The jQuery T(-) Countdown Widget WordPress plugin before 2.3.24 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00562 46th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed jQuery T(-) Countdown Widget (Unknown): 2.3.24
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | jQuery T(-) Countdown Widget | before 2.3.24 | 2.3.24 | Patch available | CNA |
- jQuery T(-) Countdown Widget VendorUnknown Affected before 2.3.24 Fixed in 2.3.24 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:twinpictures:jquery_t\(-\)_countdown_widget:*:*:*:*:*:wordpress:*:* | before 2.3.34 | Vulnerable | Twinpictures |
- cpe:2.3:a:twinpictures:jquery_t\(-\)_countdown_widget:*:*:*:*:*:wordpress:*:* Versions before 2.3.34 Vulnerable ·Twinpictures
Remediation
- Fix · CNA jQuery T(-) Countdown Widget (Unknown) Fixed in 2.3.24
Timeline
- 2026-10-02 Threatist record created from CVE-2023-0171
- 2026-10-03 Alias added: GHSA-jgv6-fxr8-55wj
References
Sources
- CVE-2023-0171 · CVE Program
- CVE-2023-0171 · NVD
- FIRST EPSS
- GHSA-jgv6-fxr8-55wj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences