Read the docs
TI-2023-00255 Aliases CVE-2023-0270GHSA-pwr8-q856-h5x2

YaMaps for WordPress Plugin < 0.6.26 - Contributor+ Stored XSS

Priority MEDIUM 58Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

The YaMaps for WordPress Plugin WordPress plugin before 0.6.26 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00477 41st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed YaMaps for WordPress Plugin (Unknown): 0.6.26

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownYaMaps for WordPress Pluginbefore 0.6.260.6.26Patch availableCNA
  • YaMaps for WordPress Plugin VendorUnknown Affected before 0.6.26 Fixed in 0.6.26 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:yamaps_project:yamaps:*:*:*:*:*:wordpress:*:*before 0.6.26VulnerableYamaps Project
  • cpe:2.3:a:yamaps_project:yamaps:*:*:*:*:*:wordpress:*:* Versions before 0.6.26 Vulnerable ·Yamaps Project

Remediation

  • Fix · CNA YaMaps for WordPress Plugin (Unknown) Fixed in 0.6.26

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-0270
  2. 2026-10-03 Alias added: GHSA-pwr8-q856-h5x2

References

Sources