GPT3 AI Content Writer < 1.4.38 - Subscriber+ Arbitrary Post Content Update
Priority MEDIUM 58Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The GPT AI Power: Content Writer & ChatGPT & Image Generator & WooCommerce Product Writer & AI Training WordPress plugin before 1.4.38 does not perform any kind of nonce or privilege checks before letting logged-in users modify arbitrary posts.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00512 43rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed GPT AI Power: Content Writer & ChatGPT & Image Generator & WooCommerce Product Writer & AI Training (Unknown): 1.4.38
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | GPT AI Power: Content Writer & ChatGPT & Image Generator & WooCommerce Product Writer & AI Training | before 1.4.38 | 1.4.38 | Patch available | CNA |
- GPT AI Power: Content Writer & ChatGPT & Image Generator & WooCommerce Product Writer & AI Training VendorUnknown Affected before 1.4.38 Fixed in 1.4.38 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:gptaipower:gpt_ai_power:*:*:*:*:*:wordpress:*:* | before 1.4.38 | Vulnerable | Gptaipower |
- cpe:2.3:a:gptaipower:gpt_ai_power:*:*:*:*:*:wordpress:*:* Versions before 1.4.38 Vulnerable ·Gptaipower
Remediation
- Fix · CNA GPT AI Power: Content Writer & ChatGPT & Image Generator & WooCommerce Product Writer & AI Training (Unknown) Fixed in 1.4.38
Timeline
- 2026-10-02 Threatist record created from CVE-2023-0405
- 2026-10-03 Alias added: GHSA-272q-3rfm-9jxh
References
Sources
- CVE-2023-0405 · CVE Program
- CVE-2023-0405 · NVD
- FIRST EPSS
- GHSA-272q-3rfm-9jxh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences