WP Plugin Manager < 1.1.8 - Arbitrary Plugin Activation via CSRF
Priority MEDIUM 53Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The WP Plugin Manager WordPress plugin before 1.1.8 does not have CSRF check when activating plugins, which could allow attackers to make logged in admins activate arbitrary plugins present on the blog via a CSRF attack
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00252 16th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WP Plugin Manager (Unknown): 1.1.8
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP Plugin Manager | before 1.1.8 | 1.1.8 | Patch available | CNA |
- WP Plugin Manager VendorUnknown Affected before 1.1.8 Fixed in 1.1.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:hasthemes:wp_plugin_manager:*:*:*:*:*:wordpress:*:* | before 1.1.8 | Vulnerable | devitemsllc |
- cpe:2.3:a:hasthemes:wp_plugin_manager:*:*:*:*:*:wordpress:*:* Versions before 1.1.8 Vulnerable ·devitemsllc
Remediation
- Fix · CNA WP Plugin Manager (Unknown) Fixed in 1.1.8
Timeline
- 2026-10-02 Threatist record created from CVE-2023-1088
- 2026-10-03 Alias added: GHSA-qj88-j94w-4755
References
More devitemsllc Wp Plugin Manager vulnerabilities
- TI-2025-39714 WordPress WP Plugin Manager plugin <= 1.4.7 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1MEDIUM 6.5
Sources
- CVE-2023-1088 · CVE Program
- CVE-2023-1088 · NVD
- FIRST EPSS
- GHSA-qj88-j94w-4755 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences