Easy Forms for MailChimp < 6.8.7 - Contributor+ Stored XSS
Priority MEDIUM 58CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Easy Forms for Mailchimp WordPress plugin before 6.8.7 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00529 45th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Easy Forms for Mailchimp (Unknown): 6.8.7
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Easy Forms for Mailchimp | before 6.8.7 | 6.8.7 | Patch available | CNA |
- Easy Forms for Mailchimp VendorUnknown Affected before 6.8.7 Fixed in 6.8.7 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:yikesinc:easy_forms_for_mailchimp:*:*:*:*:*:wordpress:*:* | before 6.8.7 | Vulnerable | YIKES, Inc. |
- cpe:2.3:a:yikesinc:easy_forms_for_mailchimp:*:*:*:*:*:wordpress:*:* Versions before 6.8.7 Vulnerable ·YIKES, Inc.
Remediation
- Fix · CNA Easy Forms for Mailchimp (Unknown) Fixed in 6.8.7
Timeline
- 2026-10-02 Threatist record created from CVE-2023-1325
- 2026-10-03 Alias added: GHSA-5wv2-gf93-pmhf
References
More YIKES, Inc. Easy Forms For Mailchimp vulnerabilities
- TI-2023-02360 Easy Forms for Mailchimp < 6.8.9 - Reflected XSS CVSS 3.1MEDIUM 6.1
- TI-2023-01251 Easy Forms for MailChimp < 6.8.8 - Reflected XSS CVSS 3.1MEDIUM 6.1
- TI-2023-04536 Easy Forms for Mailchimp <= 6.8.10 - Admin+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
- TI-2023-01250 Easy Forms for MailChimp < 6.8.9 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2019-11422 The yikes-inc-easy-mailchimp-extender plugin before 6.5.3 for WordPress has code injection via the admin input field. CVSS 3.0CRITICAL 9.8
- TI-2021-07264 Easy Forms for Mailchimp < 6.8.6 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 6.1
Sources
- CVE-2023-1325 · CVE Program
- CVE-2023-1325 · NVD
- FIRST EPSS
- GHSA-5wv2-gf93-pmhf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences