Call Now Accessibility Button < 1.1 - Admin+ Stored Cross Site Scripting
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The Call Now Accessibility Button WordPress plugin before 1.1 does not properly sanitize some of its settings, which could allow high-privilege users to perform Stored Cross-Site Scripting (XSS) attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Call Now Accessibility Button | before 1.1 | 1.1 | Patch available | CNA |
- Call Now Accessibility Button VendorUnknown Affected before 1.1 Fixed in 1.1 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:stpetedesign:call_now_accessibility_button:*:*:*:*:*:wordpress:*:* | before 1.1 | Vulnerable | StPeteDesign |
- cpe:2.3:a:stpetedesign:call_now_accessibility_button:*:*:*:*:*:wordpress:*:* Versions before 1.1 Vulnerable ·StPeteDesign
Remediation
- Fix · CNA Call Now Accessibility Button (Unknown) Fixed in 1.1
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Call Now Accessibility Button 1.1
2 records Highest priority Priority MEDIUM 1 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2023-02464 Call Now Accessibility Button < 1.1 - Admin+ Stored XSSPriority MEDIUM 55
Timeline
- 2026-10-02 Threatist record created from CVE-2023-2028
- 2026-10-03 Alias added: GHSA-g5f9-q7v3-ff2h
References
More StPeteDesign Call Now Accessibility Button vulnerabilities
- TI-2023-02464 Call Now Accessibility Button < 1.1 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2023-13410 WordPress Call Now Accessibility Button Plugin <= 1.1 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
Sources
- CVE-2023-2028 · CVE Program
- CVE-2023-2028 · NVD
- FIRST EPSS
- GHSA-g5f9-q7v3-ff2h · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences