Login Rebuilder < 2.8.1 - Admin+ Stored XSS
Priority MEDIUM 55CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Login rebuilder WordPress plugin before 2.8.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00552 46th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by the CNA and NVD
Fix Fixed Login rebuilder (Unknown): 2.8.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Login rebuilder | before 2.8.1 | 2.8.1 | Patch available | CNA |
- Login rebuilder VendorUnknown Affected before 2.8.1 Fixed in 2.8.1 Patch available CNA
Remediation
- Fix · CNA Login rebuilder (Unknown) Fixed in 2.8.1
Timeline
- 2026-10-02 Threatist record created from CVE-2023-2223
- 2026-10-03 Alias added: GHSA-724f-h5ch-fqgm
References
More 12net Login Rebuilder vulnerabilities
- TI-2014-03156 Cross-site request forgery (CSRF) vulnerability in the Login rebuilder plugin before… CVSS 2.0MEDIUM 6.8
Sources
- CVE-2023-2223 · CVE Program
- CVE-2023-2223 · NVD
- FIRST EPSS
- GHSA-724f-h5ch-fqgm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences