Loginizer 1.7.8 - Reflected XSS
Priority MEDIUM 60CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Loginizer WordPress plugin before 1.7.9 does not escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00493 42nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Loginizer (Unknown): 1.7.9
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Loginizer | 1.7.8 to before 1.7.9 | 1.7.9 | Patch available | CNA |
- Loginizer VendorUnknown Affected 1.7.8 to before 1.7.9 Fixed in 1.7.9 Patch available CNA
Remediation
- Fix · CNA Loginizer (Unknown) Fixed in 1.7.9
Timeline
- 2026-10-02 Threatist record created from CVE-2023-2296
- 2026-10-03 Alias added: GHSA-v4r9-j9g9-mx2m
References
More Loginizer vulnerabilities
- TI-2020-16732 The Loginizer plugin before 1.6.4 for WordPress allows SQL injection (with resultant… CVSS 3.1CRITICAL 9.8
- TI-2017-09375 SQL Injection exists in the Loginizer plugin before 1.3.6 for WordPress via the X-Forwarded-For HTTP header. CVSS 3.0CRITICAL 9.8
- TI-2017-09376 Cross Site Request Forgery (CSRF) exists in the Blacklist and Whitelist IP Wizard in… CVSS 3.0HIGH 8.8
- TI-2024-09359 Loginizer Security and Loginizer <= 1.9.2 - Authentication Bypass via WordPress.com OAuth provider CVSS 3.1HIGH 8.1
- TI-2022-22169 WordPress Loginizer Plugin <= 1.7.5 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
- TI-2022-22173 WordPress Loginizer Plugin <= 1.7.5 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
Sources
- CVE-2023-2296 · CVE Program
- CVE-2023-2296 · NVD
- FIRST EPSS
- GHSA-v4r9-j9g9-mx2m · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences