Insufficient validation of untrusted input in Extensions in Google Chrome prior to…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Insufficient validation of untrusted input in Extensions in Google Chrome prior to 113.0.5672.63 allowed an attacker who convinced a user to install a malicious extension to bypass file access checks via a crafted HTML page. (Chromium security severity: Medium)
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Chrome | 113.0.5672.63 to before 113.0.5672.63 | 113.0.5672.63 | Patch available | CNA |
- Chrome VendorGoogle Affected 113.0.5672.63 to before 113.0.5672.63 Fixed in 113.0.5672.63 Patch available CNA
CPE configurations NVD · 5
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* | before 113.0.5672.63 | Vulnerable | |
| cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:* | 11.0 | Vulnerable | Debian |
| cpe:2.3:o:fedoraproject:fedora:36:*:*:*:*:*:*:* | 36 | Vulnerable | Fedoraproject |
| cpe:2.3:o:fedoraproject:fedora:37:*:*:*:*:*:*:* | 37 | Vulnerable | Fedoraproject |
| cpe:2.3:o:fedoraproject:fedora:38:*:*:*:*:*:*:* | 38 | Vulnerable | Fedoraproject |
- cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* Versions before 113.0.5672.63 Vulnerable ·Google
- cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:* Versions 11.0 Vulnerable ·Debian
- cpe:2.3:o:fedoraproject:fedora:36:*:*:*:*:*:*:* Versions 36 Vulnerable ·Fedoraproject
- cpe:2.3:o:fedoraproject:fedora:37:*:*:*:*:*:*:* Versions 37 Vulnerable ·Fedoraproject
- cpe:2.3:o:fedoraproject:fedora:38:*:*:*:*:*:*:* Versions 38 Vulnerable ·Fedoraproject
Remediation
- Fix · CNA Chrome (Google) Fixed in 113.0.5672.63
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Google Chrome 113.0.5672.63
10 records Highest priority Priority MEDIUM 1 MEDIUM, 9 LOW
Other records, highest priority first
- TI-2023-02312 Use after free in Google ChromePriority MEDIUM 41
- TI-2023-02310 Inappropriate implementation in Prompts in Google Chrome prior to 113.0.5672.63 allowed a…Priority LOW 31
- TI-2023-02318 Inappropriate implementation in Prompts in Google Chrome on Android prior to…Priority LOW 22
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2023-2460
- 2026-10-03 Alias added: GHSA-hvcr-qmgp-4wp3
References
Other 5
- https://chromereleases.googleblog.com/2023/05/stable-channel-update-for-desktop.html
- https://crbug.com/1419732
- https://lists.fedoraproject.org/archives/list/[email protected]/message/6P5RJ6UD37IPBWU3GPQNMIUFVOVCGSLY/
- https://lists.fedoraproject.org/archives/list/[email protected]/message/Z4JI552XDFD6DYFU6WNCRBCAXWOFOOSF/
- https://lists.fedoraproject.org/archives/list/[email protected]/message/U3V6GPGMY6ZWVWPECMQGGOKQVATXJ5BA/
More Google Chrome vulnerabilities
- TI-2025-09686 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.8
- TI-2024-07390 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04898 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04600 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04346 Use after free in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2023-05824 Integer overflow in Google Chrome KEVCVSS 3.1CRITICAL 9.6
Sources
- CVE-2023-2460 · CVE Program
- CVE-2023-2460 · NVD
- FIRST EPSS
- GHSA-hvcr-qmgp-4wp3 · GitHub Advisory Database · CC BY 4.0
- CVE-2023-2460 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences