Custom Field For WP Job Manager < 1.2 - Admin+ Stored XSS
Priority MEDIUM 55Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The Custom Field For WP Job Manager WordPress plugin before 1.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00442 38th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Custom Field For WP Job Manager (Unknown): 1.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Custom Field For WP Job Manager | before 1.2 | 1.2 | Patch available | CNA |
- Custom Field For WP Job Manager VendorUnknown Affected before 1.2 Fixed in 1.2 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:custom_field_for_wp_job_manager_project:custom_field_for_wp_job_manager:*:*:*:*:*:wordpress:*:* | before 1.2 | Vulnerable | Custom Field For Wp Job Manager Project |
- cpe:2.3:a:custom_field_for_wp_job_manager_project:custom_field_for_wp_job_manager:*:*:*:*:*:wordpress:*:* Versions before 1.2 Vulnerable ·Custom Field For Wp Job Manager Project
Remediation
- Fix · CNA Custom Field For WP Job Manager (Unknown) Fixed in 1.2
Timeline
- 2026-10-02 Threatist record created from CVE-2023-3328
- 2026-10-03 Alias added: GHSA-q698-xmr3-cfj4
References
More Custom Field For Wp Job Manager Project Custom Field For Wp Job Manager vulnerabilities
- TI-2023-19412 WordPress Custom Field For WP Job Manager Plugin <= 1.1 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
Sources
- CVE-2023-3328 · CVE Program
- CVE-2023-3328 · NVD
- FIRST EPSS
- GHSA-q698-xmr3-cfj4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences