LMS by Masteriyo < 1.6.8 - Information Exposure
Priority LOW 33Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The LMS by Masteriyo WordPress plugin before 1.6.8 does not have proper authorization in one some of its REST API endpoints, making it possible for any students to retrieve email addresses of other students
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0197 80th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed LMS by Masteriyo (Unknown): 1.6.8
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | LMS by Masteriyo | before 1.6.8 | 1.6.8 | Patch available | CNA |
- LMS by Masteriyo VendorUnknown Affected before 1.6.8 Fixed in 1.6.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:themegrill:masteriyo:*:*:*:*:*:wordpress:*:* | before 1.6.8 | Vulnerable | ThemeGrill |
- cpe:2.3:a:themegrill:masteriyo:*:*:*:*:*:wordpress:*:* Versions before 1.6.8 Vulnerable ·ThemeGrill
Remediation
- Fix · CNA LMS by Masteriyo (Unknown) Fixed in 1.6.8
Timeline
- 2026-10-02 Threatist record created from CVE-2023-3345
- 2026-10-03 Alias added: GHSA-2xrx-pwqh-wmrm
References
More ThemeGrill Masteriyo vulnerabilities
- TI-2024-16396 WordPress LMS by Masteriyo plugin <= 1.7.2 - Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-22409 WordPress LMS by Masteriyo plugin <= 1.7.3 - Broken Authentication vulnerability CVSS 3.1MEDIUM 5.3
Sources
- CVE-2023-3345 · CVE Program
- CVE-2023-3345 · NVD
- FIRST EPSS
- GHSA-2xrx-pwqh-wmrm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences