Bubble Menu < 3.0.5 - Admin+ Stored XSS
Priority MEDIUM 55Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The Bubble Menu WordPress plugin before 3.0.5 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example, in multisite setup).
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00716 54th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Bubble Menu (Unknown): 3.0.5
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Bubble Menu | before 3.0.5 | 3.0.5 | Patch available | CNA |
- Bubble Menu VendorUnknown Affected before 3.0.5 Fixed in 3.0.5 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:wow-company:bubble_menu:*:*:*:*:free:wordpress:*:* | before 3.0.5 | Vulnerable | Wow-Company |
- cpe:2.3:a:wow-company:bubble_menu:*:*:*:*:free:wordpress:*:* Versions before 3.0.5 Vulnerable ·Wow-Company
Remediation
- Fix · CNA Bubble Menu (Unknown) Fixed in 3.0.5
Timeline
- 2026-10-02 Threatist record created from CVE-2023-3650
- 2026-10-03 Alias added: GHSA-vxp8-wwhg-xg52
References
More Wow-Company Bubble Menu vulnerabilities
- TI-2023-02217 Multiple Plugins from Wow-Company - Reflected XSS CVSS 3.1MEDIUM 6.1
- TI-2023-09771 WordPress Bubble Menu – circle floating menu Plugin <= 3.0.1 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1MEDIUM 5.4
Sources
- CVE-2023-3650 · CVE Program
- CVE-2023-3650 · NVD
- FIRST EPSS
- GHSA-vxp8-wwhg-xg52 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences