Read the docs
TI-2023-03767 Aliases CVE-2023-4060GHSA-c6hq-wqj7-xffp

WP Adminify < 3.1.6 - Admin+ Stored XSS

Priority MEDIUM 55Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

The WP Adminify WordPress plugin before 3.1.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00466 40th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WP Adminify (Unknown): 3.1.6

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownWP Adminifybefore 3.1.63.1.6Patch availableCNA
  • WP Adminify VendorUnknown Affected before 3.1.6 Fixed in 3.1.6 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpadminify:wp_adminify:*:*:*:*:*:wordpress:*:*before 3.1.6VulnerableWpadminify
  • cpe:2.3:a:wpadminify:wp_adminify:*:*:*:*:*:wordpress:*:* Versions before 3.1.6 Vulnerable ·Wpadminify

Remediation

  • Fix · CNA WP Adminify (Unknown) Fixed in 3.1.6

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-4060
  2. 2026-10-03 Alias added: GHSA-c6hq-wqj7-xffp

References

  • TI-2023-28571 WordPress WP Adminify Plugin <= 3.1.6 is vulnerable to SQL Injection CVSS 3.1HIGH 7.6
  • TI-2023-23792 WordPress WP Adminify Plugin <= 3.1.6 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9

Sources