AI ChatBot <= 4.8.9 and 4.9.2 - Cross-Site Request Forgery on AJAX actions
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.
Summary
The AI ChatBot plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 4.8.9 and 4.9.2. This is due to missing or incorrect nonce validation on the corresponding functions. This makes it possible for unauthenticated attackers to invoke those functions via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| quantumcloud | WPBot – AI ChatBot for Live Support, Lead Generation, AI Services | up to 4.8.9; 4.9.2 | — | No fix listed | CNA |
- WPBot – AI ChatBot for Live Support, Lead Generation, AI Services Vendorquantumcloud Affected up to 4.8.9; 4.9.2 Fixed in — No fix listed CNA
CPE configurations NVD · 2
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:quantumcloud:wpbot:*:*:*:*:*:wordpress:*:* | up to 4.8.9 | Vulnerable | quantumcloud |
| cpe:2.3:a:quantumcloud:wpbot:4.9.2:*:*:*:*:wordpress:*:* | 4.9.2 | Vulnerable | quantumcloud |
- cpe:2.3:a:quantumcloud:wpbot:*:*:*:*:*:wordpress:*:* Versions up to 4.8.9 Vulnerable ·quantumcloud
- cpe:2.3:a:quantumcloud:wpbot:4.9.2:*:*:*:*:wordpress:*:* Versions 4.9.2 Vulnerable ·quantumcloud
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-5534
- 2026-10-03 Alias added: GHSA-8cfv-g2mq-hrpw
References
More quantumcloud Wpbot vulnerabilities
- TI-2023-01552 ChatBot < 4.4.7 - Unauthenticated PHP Object Injection CVSS 3.1CRITICAL 9.8
- TI-2023-01558 ChatBot < 4.4.9 - Unauthenticated Stored XSS CVSS 3.1MEDIUM 6.1
- TI-2023-00958 ChatBot < 4.4.5 - Stored XSS via CSRF CVSS 3.1MEDIUM 6.1
- TI-2023-01553 ChatBot < 4.4.9 - Subscriber+ OpenAI Settings Update to Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2025-00264 AI ChatBot for WordPress – WPBot < 6.2.4 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2023-03940 Chatbot < 4.7.8 - Admin+ Stored XSS in Language Settings CVSS 3.1MEDIUM 4.8
Sources
- CVE-2023-5534 · CVE Program
- CVE-2023-5534 · NVD
- FIRST EPSS
- GHSA-8cfv-g2mq-hrpw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences